Risikostufe 4

Titel:Red Hat OpenShift Container Platform: Schwachstelle ermöglicht PrivilegieneskalationDatum:20.03.2020Software:Red Hat OpenShift Container Platform 4.3.3, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-19351Bezug: Red Hat Security Advisory RHSA-2020:0803 vom 2020-03-20

Beschreibung

Die Red Hat OpenShift Container Platform bietet Unternehmen die Möglichkeit der Steuerung ihrer Kubernetes Umgebungen.

Ein lokaler Angreifer kann eine Schwachstelle in Red Hat OpenShift Container Platform ausnutzen, um seine Privilegien zu erhöhen.