CB-K20/0154 Update 10

CB-K20/0154 Update 10

Click to rate this post!
[Total: 0 Average: 0]

Risikostufe 4

Titel:Apache Tomcat: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:30.03.2020Software:Apache Tomcat < 7.0.100, Apache Tomcat < 8.5.51, Apache Tomcat < 9.0.31, Avaya Aura Application Enablement Services, Avaya Aura Experience Portal, Avaya Aura Utility Services, Avaya CMS, Avaya one-X, Avaya Session Border Controller, Debian Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOSPlattform:Applicance, Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-1938Bezug: SUSE Security Update SUSE-SU-2020:0806-1 vom 2020-03-27

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Apache Tomcat ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen.

(Visited 1 times, 1 visits today)