CB-K20/0131 Update 2

Risikostufe 2

Titel:OpenJPEG: Schwachstelle ermöglicht Denial of ServiceDatum:21.02.2020Software:Open Source OpenJPEG 2.3.1, Red Hat Enterprise Linux, Open Source CentOSPlattform:Linux, UNIX, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-8112Bezug: CentOS Security Advisory CESA-2020:0550 vom 2020-02-20

Beschreibung

Die OpenJPEG Bibliothek ist ein in C geschriebener Open Source JPEG 2000 Codec.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenJPEG ausnutzen, um einen Denial of Service Angriff durchzuführen.