Risikostufe 2

Titel:PostgreSQL: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:19.02.2020Software:Open Source PostgreSQL < 11.7, Open Source PostgreSQL < 9.6.17, Ubuntu LinuxPlattform:Linux, MacOS X, Sonstiges, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-1720Bezug: Ubuntu Security Notice USN-4282-1 vom 2020-02-19

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um Sicherheitsvorkehrungen zu umgehen.