CB-K20/0128

Risikostufe 3

Titel:Foxit Phantom PDF Suite: Mehrere SchwachstellenDatum:13.02.2020Software:Foxit Phantom PDF Suite, Foxit ReaderPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2020-8844, CVE-2020-8845, CVE-2020-8846, CVE-2020-8847, CVE-2020-8848, CVE-2020-8849, CVE-2020-8850, CVE-2020-8851, CVE-2020-8852, CVE-2020-8853, CVE-2020-8854, CVE-2020-8855, CVE-2020-8856, CVE-2020-8857Bezug: Zero Day Initiative: ZDI-20-200

Beschreibung

Phantom PDF Suite ist ein Toolkit zur Erstellung von PDFs. Foxit Reader ist ein PDF Reader.

Ein lokaler Angreifer kann mehrere Schwachstellen in Foxit Phantom PDF Suite und Foxit Reader ausnutzen, um beliebigen Programmcode auszuführen oder Informationen offenzulegen.