Risikostufe 3

Titel:QT: Mehrere SchwachstellenDatum:27.03.2020Software:Open Source QT, Ubuntu Linux, Gentoo LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2018-19872, CVE-2019-18281, CVE-2020-0569, CVE-2020-0570Bezug: GENTOO Security Advisory GLSA/202003-60 vom 2020-03-27

Beschreibung

Qt ist eine C++ Klassenbibliothek für die plattformübergreifende Programmierung grafischer Benutzeroberflächen. Ubuntu Linux ist die Linux Distribution des Herstellers Canonical.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in QT und Ubuntu Linux ausnutzen, um einen Denial of Service Angriff durchzuführen oder Code zur Ausführung zu bringen.