Risikostufe 3

Titel:OpenJPEG: Schwachstelle ermöglicht Denial of ServiceDatum:03.03.2020Software:Open Source OpenJPEG <= 2.3.1, Open Source CentOS, Red Hat Enterprise Linux, Debian LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-6851Bezug: Debian Security Advisory DLA 2089 vom 2020-03-02

Beschreibung

Die OpenJPEG Bibliothek ist ein in C geschriebener Open Source JPEG 2000 Codec.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenJPEG ausnutzen, um einen Denial of Service Angriff durchzuführen.