Risikostufe 2

Titel:libxml2: Schwachstelle ermöglicht Denial of ServiceDatum:23.06.2020Software:Open Source libxml2 < 2.9.10, NetApp Data ONTAP, Ubuntu Linux, SUSE Linux, Red Hat Enterprise LinuxPlattform:UNIX, LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-19956Bezug: Red Hat Security Advisory RHSA-2020:2646 vom 2020-06-22

Beschreibung

libxml ist ein C Parser und Toolkit, welches für das Gnome Projekt entwickelt wurde.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libxml2 ausnutzen, um einen Denial of Service Angriff durchzuführen.