Risikostufe 4

Titel:Oracle Java SE: Mehrere SchwachstellenDatum:18.06.2020Software:Oracle Java SE, Red Hat Enterprise Linux, Debian Linux, Open Source CentOS, SUSE Linux, Ubuntu Linux, Hitachi Command Suite (HCS), Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Device Services, Avaya Aura Experience Portal, Avaya Aura Session Manager, Avaya Aura System Manager, Avaya Aura Utility Services, Avaya Breeze Platform, Avaya CMS, Avaya Session Border Controller, McAfee ePolicy OrchestratorPlattform:UNIX, Linux, Windows, ApplicanceAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-13117, CVE-2019-13118, CVE-2019-16168, CVE-2020-2583, CVE-2020-2585, CVE-2020-2590, CVE-2020-2593, CVE-2020-2601, CVE-2020-2604, CVE-2020-2654, CVE-2020-2655, CVE-2020-2659Bezug: SUSE Security Update SUSE-SU-2020:14398-1 vom 2020-06-17

Beschreibung

Die Java Platform, Standard Edition (SE) ist eine Sammlung von Java-APIs (JDK) und der Java Laufzeit Umgebung (JRE).

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Oracle Java SE ausnutzen, um die Verfügbarkeit, Vertraulichkeit und Integrität zu gefährden.