Risikostufe 4

Titel:Oracle MySQL: Mehrere SchwachstellenDatum:07.02.2020Software:Oracle MySQL, Ubuntu Linux, MariaDB MariaDB < 10.1.44, MariaDB MariaDB < 10.2.31, MariaDB MariaDB < 10.3.22Plattform:Linux, UNIX, WindowsAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-1547, CVE-2019-1549, CVE-2019-1552, CVE-2019-1563, CVE-2019-16168, CVE-2019-8457, CVE-2019-9936, CVE-2019-9937, CVE-2020-2570, CVE-2020-2572, CVE-2020-2573, CVE-2020-2574, CVE-2020-2577, CVE-2020-2579, CVE-2020-2580, CVE-2020-2584, CVE-2020-2588, CVE-2020-2589, CVE-2020-2627, CVE-2020-2660, CVE-2020-2679, CVE-2020-2686, CVE-2020-2694Bezug: Ubuntu Security Notice USN-4250-2 vom 2020-02-07

Beschreibung

MySQL ist ein Open Source Datenbankserver von Oracle.

Ein entfernter Angreifer kann mehrere Schwachstellen in Oracle MySQL ausnutzen, um die Verfügbarkeit, Vertraulichkeit und Integrität zu gefährden.