Risikostufe 3

Titel:OTRS: Mehrere SchwachstellenDatum:03.03.2020Software:OTRS OTRS <= 5.0.39_community, OTRS OTRS <= 6.0.24_community, OTRS OTRS < 7.0.14, Debian LinuxPlattform:Linux, UNIXAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-1765, CVE-2020-1766, CVE-2020-1767Bezug: Debian Security Advisory DLA 2079 vom 2020-03-02

Beschreibung

Das Open Ticket Request System (OTRS) ist ein Ticketsystem für Help-Desks.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in OTRS ausnutzen, um Dateien zu manipulieren oder beliebigen Programmcode ausführen.