Risikostufe 4

Titel:docker: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:13.01.2020Software:Open Source docker < 19.03.2-ce, Oracle Linux, Red Hat Enterprise Linux, SUSE LinuxPlattform:LinuxAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-16884Bezug: SUSE Security Update SUSE-SU-2020:0065-1 vom 2020-01-10

Beschreibung

Docker ist eine Open-Source-Software, die dazu verwendet werden kann, Anwendungen mithilfe von Betriebssystemvirtualisierung in Containern zu isolieren.

Ein lokaler Angreifer kann eine Schwachstelle in docker ausnutzen, um Sicherheitsvorkehrungen zu umgehen.