Risikostufe 3

Titel:phpMyAdmin: Schwachstelle ermöglicht SQL-InjectionDatum:08.01.2020Software:Open Source phpMyAdmin < 4.9.4, Open Source phpMyAdmin < 5.0.1Plattform:Linux, UNIX, WindowsAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-5504Bezug: pHpMyAdmin Security Advisory:PMASA-2020-1

Beschreibung

phpMyAdmin ist eine in PHP geschriebene Web-Oberfläche zur Administration von MySQL Datenbanken.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in phpMyAdmin ausnutzen, um eine SQL-Injection durchzuführen.