CB-K19/1123

Risikostufe 2

Titel:MediaWiki: Mehrere SchwachstellenDatum:30.12.2019Software:Open Source MediaWiki <= 1.34, Debian LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-19708, CVE-2019-19709Bezug: Debian Security Advisory DSA-4592 vom 2019-12-28

Beschreibung

MediaWiki ist ein freies Wiki, das ursprünglich für den Einsatz auf Wikipedia entwickelt wurde.

Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere Schwachstellen in MediaWiki ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen und um Sicherheitsmechanismen zu umgehen.