Risikostufe 2

Titel:ImageMagick / GraphicsMagick: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:03.07.2020Software:Open Source GraphicsMagick <= 1.4 snapshot-20191208 Q8, Open Source ImageMagick <= 7.0.9-7 Q16, SUSE Linux, Debian Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-19948, CVE-2019-19949, CVE-2019-19950, CVE-2019-19951, CVE-2019-19952, CVE-2019-19953Bezug: Debian Security Advisory DSA-4715 vom 2020-07-03

Beschreibung

ImageMagick und GraphicsMagick sind Sammlungen von Programmbibliotheken und Werkzeugen, die Grafiken in zahlreichen Formaten verarbeiten können.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in ImageMagick und GraphicsMagick ausnutzen, um einen Denial of Service Angriff durchzuführen.