Risikostufe 3

Titel:Red Hat Enterprise Linux: Mehrere SchwachstellenDatum:20.03.2020Software:Red Hat Enterprise Linux, Open Source CentOSPlattform:LinuxAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2019-10205, CVE-2019-18397Bezug: GENTOO Security Advisory GLSA/202003-41 vom 2020-03-19

Beschreibung

Red Hat Enterprise Linux (RHEL) ist eine populäre Linux-Distribution.

Ein lokaler Angreifer kann mehrere Schwachstellen in Red Hat Enterprise Linux ausnutzen, um Sicherheitsvorkehrungen zu umgehen, Code zur Ausführung zu bringen oder einen Denial of Service zu verursachen.