CB-K19/1102

Risikostufe 4

Titel:Apache Tomcat: Mehrere SchwachstellenDatum:19.12.2019Software:Apache Tomcat < 7.0.99, Apache Tomcat < 8.5.50, Apache Tomcat < 9.0.30Plattform:Linux, UNIX, WindowsAuswirkung:Erlangen von BenutzerrechtenRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-12418, CVE-2019-17563Bezug: Apache Tomcat Security Advisory

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein lokaler Angreifer kann mehrere Schwachstellen in Apache Tomcat ausnutzen, um Daten offenzulegen oder die Kontrolle über eine Tomcat-Instanz zu erlangen.