Risikostufe 4

Titel:Apache Tomcat: Mehrere SchwachstellenDatum:08.01.2020Software:Apache Tomcat < 7.0.99, Apache Tomcat < 8.5.50, Apache Tomcat < 9.0.30, Debian Linux, SUSE LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Erlangen von BenutzerrechtenRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-12418, CVE-2019-17563Bezug: SUSE Security Update SUSE-SU-2020:0029-1 vom 2020-01-08

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein lokaler Angreifer kann mehrere Schwachstellen in Apache Tomcat ausnutzen, um Daten offenzulegen oder die Kontrolle über eine Tomcat-Instanz zu erlangen.