Risikostufe 2

Titel:PHP: Mehrere Schwachstellen ermöglichen nicht spezifizierten AngriffDatum:31.01.2020Software:Open Source PHP < 7.4.1, SUSE Linux, Ubuntu LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11049, CVE-2019-11050Bezug: SUSE Security Update SUSE-SU-2020:0267-1 vom 2020-01-31

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.