CB-K19/1091

Risikostufe 4

Titel:Linux Kernel: Mehrere SchwachstellenDatum:18.12.2019Software:Open Source Linux Kernel < 5.4.2Plattform:LinuxAuswirkung:Erlangen von AdministratorrechtenRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-19241, CVE-2019-19602Bezug: National Vulnerbility Database CVE-2019-19602

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen in Linux Kernel ausnutzen, um Administratorrechte zu erlangen, einen Denial of Service Zustand herbeizuführen oder um nicht spezifizierte Auswirkungen zu erzielen.