CB-K19/1081 Update 5

Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht PrivilegieneskalationDatum:28.01.2020Software:Open Source Linux Kernel <= 5.3.8, SUSE Linux, Ubuntu LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-18683Bezug: Ubuntu Security Notice USN-4254-1 vom 2020-01-28

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.