CB-K19/1056 Update 2

Risikostufe 3

Titel:git: Mehrere SchwachstellenDatum:17.12.2019Software:Debian Linux, Open Source git, Ubuntu Linux, SUSE LinuxPlattform:Linux, UNIXAuswirkung:Ausführen beliebigen Programmcodes mit BenutzerrechtenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-1348, CVE-2019-1349, CVE-2019-1352, CVE-2019-1353, CVE-2019-1387, CVE-2019-19604Bezug: SUSE Security Update SUSE-SU-2019:3311-1 vom 2019-12-16

Beschreibung

Git ist eine freie Software zur verteilten Versionsverwaltung von Dateien.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in git ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen oder um Daten zu manipulieren.