Risikostufe 4

Titel:OpenBSD: Mehrere SchwachstellenDatum:05.12.2019Software:OpenBSD OpenBSD 6.6Plattform:UNIXAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-19519, CVE-2019-19520, CVE-2019-19521, CVE-2019-19522Bezug: Eintrag in der Openwall Mailing Liste

Beschreibung

OpenBSD ist ein Unix-artiges Betriebssystem, abgeleitet von BSD-Unix.

Ein lokaler oder entfernter anonymer Angreifer kann mehrere Schwachstellen in OpenBSD ausnutzen, um seine Privilegien zu erhöhen oder die Authentisierung zu umgehen.