Risikostufe 3

Titel:Mozilla Thunderbird: Mehrere SchwachstellenDatum:05.12.2019Software:Mozilla Thunderbird < 68.3Plattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit BenutzerrechtenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-11745, CVE-2019-13722, CVE-2019-17005, CVE-2019-17008, CVE-2019-17009, CVE-2019-17010, CVE-2019-17011, CVE-2019-17012Bezug: Mozilla Security Advisory MFSA2019-38

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen, vertrauliche Daten einzusehen oder einen Denial of Service Angriff durchzuführen.