CB-K19/1014 Update 28

Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:17.04.2020Software:Open Source Linux Kernel, SUSE Linux, Ubuntu Linux, Red Hat Enterprise Linux, Open Source CentOS, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Device Services, Avaya Aura Session Manager, Avaya Aura System Manager, Avaya Aura Utility Services, Debian LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-14895, CVE-2019-14896, CVE-2019-14897Bezug: Red Hat Security Advisory RHSA-2020:1493 vom 2020-04-16

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder einen Denial of Service Zustand zu verursachen.