Risikostufe 2

Titel:GNU libc: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:07.07.2020Software:Open Source GNU libc < 2.31, SUSE Linux, Red Hat Enterprise Linux, Ubuntu LinuxPlattform:LinuxAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:NeinRisiko:niedrigCVE Liste:CVE-2019-19126Bezug: Ubuntu Security Notice USN-4416-1 vom 2020-07-06

Beschreibung

Die GNU libc ist die Basis C Bibliothek unter Linux sowie anderen Unix-Betriebssystemen, welche die Systemaufrufe sowie Basisfunktionalität bereitstellt.

Ein lokaler Angreifer kann eine Schwachstelle in GNU libc ausnutzen, um Sicherheitsvorkehrungen zu umgehen.