Risikostufe 2

Titel:libarchive: Schwachstelle ermöglicht Denial of ServiceDatum:22.11.2019Software:Open Source libarchive 3.4.0Plattform:Linux, UNIXAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-19221Bezug: National Vulnerability Database CVE-2019-19221

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libarchive ausnutzen, um einen Denial of Service Angriff durchzuführen.