Risikostufe 4

Titel:Linux Kernel: Mehrere SchwachstellenDatum:28.02.2020Software:Open Source Linux Kernel < 5.3.12, Ubuntu Linux, SUSE LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-18885, CVE-2019-19036, CVE-2019-19037, CVE-2019-19039Bezug: SUSE Security Update SUSE-SU-2020:0511-1 vom 2020-02-28

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um einen Denial of Service Angriff durchzuführen oder vertrauliche Daten einzusehen.