CB-K19/0993 Update 1

Risikostufe 4

Titel:PostgreSQL: Schwachstelle ermöglicht PrivilegieneskalationDatum:04.12.2019Software:Debian Linux, Open Source PostgreSQL, Ubuntu LinuxPlattform:Linux, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-3466Bezug: Ubuntu Security Notice USN-4194-2 vom 2019-12-03

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein lokaler Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen.