Risikostufe 3

Titel:Red Hat OpenShift: Schwachstelle ermöglicht Cross-Site ScriptingDatum:21.07.2020Software:Red Hat OpenShift 4.2, SUSE LinuxPlattform:LinuxAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10215Bezug: SUSE Security Update SUSE-SU-2020:1972-1 vom 2020-07-21

Beschreibung

Red Hat OpenShift ist eine “Platform as a Service” (PaaS) Lösung zur Bereitstellung von Applikationen in der Cloud.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat OpenShift ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.