Risikostufe 2

Titel:libarchive: Schwachstelle ermöglicht CodeausführungDatum:28.01.2020Software:Open Source libarchive < 3.4.0, Ubuntu Linux, Debian Linux, SUSE Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIXAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-18408Bezug: Red Hat Security Advisory RHSA-2020:0246 vom 2020-01-27

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libarchive ausnutzen, um möglicherweise beliebigen Code auszuführen oder einen Denial of Service zu verursachen