Risikostufe 4

Titel:PHP / NGINX: Schwachstelle ermöglicht CodeausführungDatum:02.03.2020Software:Open Source nginx, Open Source PHP 5, Open Source PHP < 7.1.33, Open Source PHP < 7.2.24, Open Source PHP < 7.3.11, Debian Linux, Ubuntu Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOS, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Device Services, Avaya Aura Experience Portal, Avaya Aura System ManagerPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-11043Bezug: SUSE Security Update SUSE-SU-2020:0522-1 vom 2020-02-28

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PHP bei Vorliegen bestimmter NGINX-Webserver Konfigurationen ausnutzen, um beliebigen Programmcode auszuführen.