CB-K19/0943 Update 7

Risikostufe 4

Titel:PHP / NGINX: Schwachstelle ermöglicht CodeausführungDatum:11.12.2019Software:Open Source nginx, Open Source PHP 5, Open Source PHP < 7.1.33, Open Source PHP < 7.2.24, Open Source PHP < 7.3.11, Debian Linux, Ubuntu Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOS, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Device Services, Avaya Aura Experience Portal, Avaya Aura System ManagerPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-11043Bezug: Avaya Security Advisory ASA-2019-240 vom 2019-12-10

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PHP bei Vorliegen bestimmter NGINX-Webserver Konfigurationen ausnutzen, um beliebigen Programmcode auszuführen.