in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 4

Titel:PHP / NGINX: Schwachstelle ermöglicht CodeausführungDatum:04.11.2019Software:Open Source nginx, Open Source PHP 5, Open Source PHP < 7.1.33, Open Source PHP < 7.2.24, Open Source PHP < 7.3.11, Debian Linux, Ubuntu Linux, SUSE Linux, Red Hat Enterprise Linux, Open Source CentOSPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-11043Bezug: CentOS Security Advisory CESA-2019:3287 vom 2019-11-02

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PHP bei Vorliegen bestimmter NGINX-Webserver Konfigurationen ausnutzen, um beliebigen Programmcode auszuführen.

Written by