Risikostufe 3

Titel:WordPress: Mehrere SchwachstellenDatum:14.09.2020Software:Open Source WordPress < 5.2.4, Debian LinuxPlattform:UNIX, Linux, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-17669, CVE-2019-17670, CVE-2019-17671, CVE-2019-17672, CVE-2019-17673, CVE-2019-17674, CVE-2019-17675Bezug: Debian Security Advisory DLA-2371 vom 2020-09-11

Beschreibung

WordPress ist ein PHP basiertes Open Source Blog-System.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen, Informationen offenzulegen oder Sicherheitsvorkehrungen zu umgehen.