Risikostufe 4

Titel:OpenSSH: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit AdministratorrechtenDatum:08.11.2019Software:Open Source OpenSSH < 8.1, Gentoo LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit AdministratorrechtenRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-16905Bezug: Gentoo Security Advisory GLSA 201911-01

Beschreibung

OpenSSH ist eine Open Source Implementierung des Secure Shell Protokolls.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenSSH ausnutzen, wenn ein experimentelles Merkmal einkompiliert wurde, um beliebigen Programmcode mit Administratorrechten auszuführen.