Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht Codeausführung oder Denial of ServiceDatum:11.12.2019Software:Open Source Linux Kernel <= 5.3.2, SUSE Linux, Ubuntu LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:Ja, aus dem lokalen NetzwerkRisiko:hochCVE Liste:CVE-2019-17133Bezug: SUSE Security Update SUSE-SU-2019:3237-1 vom 2019-12-10

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen oder um einen Denial of Service Zustand herbeizuführen.