Risikostufe 2

Titel:Kubernetes: Schwachstelle ermöglicht Manipulation von DateienDatum:31.10.2019Software:Kubernetes Kubernetes < 1.13.11, Kubernetes Kubernetes < 1.14.7, Kubernetes Kubernetes < 1.16.0, Red Hat Enterprise LinuxPlattform:Linux, UNIXAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-11251Bezug: Red Hat Security Advisory RHSA-2019:3266 vom 2019-10-30

Beschreibung

Kubernetes ist ein Werkzeug zur Automatisierung der Bereitstellung, Skalierung und Verwaltung von containerisierten Anwendungen.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Kubernetes ausnutzen, um Dateien zu manipulieren.