Risikostufe 3

Titel:OpenSSL: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:08.11.2019Software:Open Source OpenSSL < 1.0.2t, Open Source OpenSSL < 1.1.0l, Open Source OpenSSL < 1.1.1d, SUSE Linux, Debian Linux, Gentoo LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-1547, CVE-2019-1549, CVE-2019-1563Bezug: GEntoo Security Advisory GLSA 201911-04

Beschreibung

OpenSSL ist eine im Quelltext frei verfügbare Bibliothek, die Secure Sockets Layer (SSL) und Transport Layer Security (TLS) implementiert.

Ein entfernter Angreifer kann eine Schwachstelle in OpenSSL ausnutzen, um Sicherheitsvorkehrungen zu umgehen.