Risikostufe 3

Titel:Linux Kernel: Mehrere SchwachstellenDatum:16.12.2019Software:Open Source Linux Kernel, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2017-18595, CVE-2018-21008, CVE-2019-15916, CVE-2019-15917, CVE-2019-15918, CVE-2019-15919, CVE-2019-15920, CVE-2019-15921, CVE-2019-15922, CVE-2019-15923, CVE-2019-15924, CVE-2019-15925, CVE-2019-15926, CVE-2019-15927Bezug: SUSE Security Update SUSE-SU-2019:3295-1 vom 2019-12-14

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um die Verfügbarkeit, Vertraulichkeit und Integrität gefährden.