Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht CodeausführungDatum:24.10.2019Software:Open Source Linux Kernel < 4.14.139, Open Source Linux Kernel < 4.9.190, SUSE Linux, Oracle LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-15239Bezug: SUSE Security Update SUSE-SU-2019:2756-1 vom 2019-10-24

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen oder einen Denial of Service Zustand hervorzurufen.