Risikostufe 4

Titel:Linux Kernel: Mehrere Schwachstellen ermöglichen CodeausführungDatum:29.04.2020Software:Open Source Linux Kernel < 5.2.8, Ubuntu Linux, SUSE Linux, Debian Linux, Oracle Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-15211, CVE-2019-15212, CVE-2019-15213, CVE-2019-15214, CVE-2019-15215, CVE-2019-15216, CVE-2019-15217, CVE-2019-15218, CVE-2019-15219, CVE-2019-15220, CVE-2019-15221, CVE-2019-15222, CVE-2019-15223, CVE-2019-15290, CVE-2019-15291Bezug: Red Hat Security Advisory RHSA-2020:1567 vom 2020-04-28

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen, einen Denial of Service Zustand herbeizuführen oder Informationen offenzulegen.