Risikostufe 3

Titel:Apache HTTP Server: Mehrere SchwachstellenDatum:10.12.2019Software:Apache HTTP Server < 2.4.41, Debian Linux, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:Linux, MacOS X, Sonstiges, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10081, CVE-2019-10082, CVE-2019-10092, CVE-2019-10097, CVE-2019-10098, CVE-2019-9517Bezug: Red Hat Security Advisory RHSA-2019:4126 vom 2019-12-10

Beschreibung

Apache ist ein Webserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Apache HTTP Server ausnutzen, um Daten zu manipulieren, Einsicht in vertrauliche Daten zu erlangen, einen Cross-Site Scripting oder Denial of Service Angriff auszuführen oder weitere Angriffe mit nicht spezifizierten Auswirkungen durchzuführen.