Risikostufe 3

Titel:PostgreSQL: Mehrere SchwachstellenDatum:08.09.2020Software:Debian Linux, Open Source PostgreSQL < 10.10, Open Source PostgreSQL < 11.5, Open Source PostgreSQL < 9.4.24, Open Source PostgreSQL < 9.5.19, Open Source PostgreSQL < 9.6.15, Ubuntu Linux, Open Source Arch Linux, SUSE Linux, Red Hat Enterprise LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10208, CVE-2019-10209, CVE-2019-10210, CVE-2019-10211Bezug: Red Hat Security Advisory RHSA-2020:3669 vom 2020-09-08

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen, um Informationen offenzulegen und um die Konfiguration zu manipulieren.