Risikostufe 3

Titel:PostgreSQL: Mehrere SchwachstellenDatum:18.10.2019Software:Debian Linux, Open Source PostgreSQL < 10.10, Open Source PostgreSQL < 11.5, Open Source PostgreSQL < 9.4.24, Open Source PostgreSQL < 9.5.19, Open Source PostgreSQL < 9.6.15, Ubuntu Linux, Open Source Arch Linux, SUSE LinuxPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10208, CVE-2019-10209, CVE-2019-10210, CVE-2019-10211Bezug: SUSE Security Update SUSE-SU-2019:2707-1 vom 2019-10-18

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen, um Informationen offenzulegen und um die Konfiguration zu manipulieren.