in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 4

Titel:Google Android: Mehrere SchwachstellenDatum:26.11.2019Software:Google Android 7.0, Google Android 7.1.1, Google Android 7.1.2, Google Android 8.0, Google Android 8.1, Google Android 9, Ubuntu LinuxPlattform:AndroidAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-10489, CVE-2019-10492, CVE-2019-10499, CVE-2019-10509, CVE-2019-10510, CVE-2019-10538, CVE-2019-10539, CVE-2019-10540, CVE-2019-11516, CVE-2019-2120, CVE-2019-2121, CVE-2019-2122, CVE-2019-2125, CVE-2019-2126, CVE-2019-2127, CVE-2019-2128, CVE-2019-2129, CVE-2019-2130, CVE-2019-2131, CVE-2019-2132, CVE-2019-2133, CVE-2019-2134, CVE-2019-2135, CVE-2019-2136, CVE-2019-2137, CVE-2019-2294Bezug: Ubuntu Security Notice USN-4199-1 vom 2019-11-25

Beschreibung

Das Android Betriebssystem von Google ist eine quelloffene Plattform für mobile Geräte. Die Basis bildet der Linux-Kernel.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Google Android ausnutzen, um beliebigen Programmcode mit erhöhten Rechten auszuführen, um seine Privilegien zu erhöhen, einen Denial of Service Zustand herzustellen oder um Informationen offenzulegen.

Written by