Risikostufe 2

Titel:PHP: Schwachstelle ermöglicht Denial of ServiceDatum:04.11.2019Software:Open Source PHP < 7.1.31, Open Source PHP < 7.2.21, Open Source PHP < 7.3.8, Ubuntu Linux, SUSE Linux, Debian Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-11041, CVE-2019-11042Bezug: Red Hat Security Advisory RHSA-2019:3299 vom 2019-11-01

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PHP ausnutzen, um einen Denial of Service Angriff durchzuführen.