Risikostufe 3

Titel:docker: Schwachstelle ermöglicht nicht spezifizierten AngriffDatum:20.11.2019Software:Open Source docker < 19.03.1, SUSE Linux, Debian LinuxPlattform:Linux, WindowsAuswirkung:Nicht spezifiziertRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2019-14271Bezug: Unit42 CVE-2019-14271 Proof of Concept

Beschreibung

Docker ist eine Open-Source-Software, die dazu verwendet werden kann, Anwendungen mithilfe von Betriebssystemvirtualisierung in Containern zu isolieren.

Ein lokaler Angreifer kann eine Schwachstelle in docker ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.