in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 2

Titel:Squid: Schwachstelle ermöglicht Cross-Site ScriptingDatum:27.11.2019Software:Open Source Squid <= 4.7, Ubuntu Linux, SUSE Linux, Debian Linux, Red Hat Enterprise LinuxPlattform:Linux, MacOS X, Sonstiges, UNIX, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-13345Bezug: SUSE Security Update SUSE-SU-2019:3067-1 vom 2019-11-26

Beschreibung

Squid ist ein Open-Source Web Proxy Cache für Unix und Windows Plattformen. Die Software unterstützt Proxying und Caching von HTTP, FTP und anderen Protokollen, sowie SSL und Access Control Lists.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Squid ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.

Written by