CB-K19/0560 Update 3

Risikostufe 2

Titel:ImageMagick: Mehrere SchwachstellenDatum:31.03.2020Software:Open Source ImageMagick <7.0.8-50, SUSE Linux, F5 BIG-IPPlattform:iPhoneOS, Linux, MacOS X, UNIX, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:NeinRisiko:niedrigCVE Liste:CVE-2019-13133, CVE-2019-13134, CVE-2019-13135, CVE-2019-13136, CVE-2019-13137Bezug: F5 Security Advisory K20336394 vom 2020-03-30

Beschreibung

ImageMagick ist eine Sammlung von Programmbibliotheken und Werkzeugen, die Grafiken in zahlreichen Formaten verarbeiten kann.

Ein lokaler Angreifer kann mehrere Schwachstellen in ImageMagick ausnutzen, um einen Denial of Service Angriff durchzuführen oder Auswirkungen auf die Vertraulichkeit, Verfügbarkeit und Integrität auszuüben.